unc0ver v3.5.0 is incompatible with A12 as of right now, CoreTrust bypass is all we need for an A12/A12X jailbreak.

Undecimus-v3.5.0.ipa CoreTrust bypass Source code(tar.gz) Pwn20wnd surprised today by offering the jailbreak of iOS 12.4 on iPhone, iPad and iPod touch with Unc0ver 3.5.0 . iOS 12.4 is the latest update from Apple. This point is important to emphasize because jailbreaks are usually offer on older versions of iOS. Source code(zip)Source code(tar.gz) Direct Download Links Undecimus-v3.5.0.ipa The jailbreak … Continue reading unc0ver v3.5.0 is incompatible with A12 as of right now, CoreTrust bypass is all we need for an A12/A12X jailbreak.