Pwn20wnd drops unc0ver v3.5.2| iOS 12.4-13 to fix Sock Puppet exploit on certain iPads

unc0ver v3.5.2

Hacker and unc0ver lead developer Pwn20wnd has updated the iOS 11 and 12-centric unc0ver jailbreak tool again Monday morning, this time bringing it up to version 3.5.2.

Unc0ver V3.5.0 Is Incompatible With A12 As Of Right Now

UNC0VER V3.5.1 IS NOW OUT – FIXES EXPLOIT RELIABILITY ON IOS 12.4 JAILBREAK

Pwn20wnd announced the update via Twitter just this morning: Official Source link www.idownloadblog.com

unc0ver v3.5.2

While some of the most recent updates have included major changes such as new firmware support and long lists of performance and usability improvements, version 3.5.2 is a smaller update with minor Sock Puppet exploit-related bug fixes for certain devices; namely the iPad mini 4 and iPad Air 2.

The official change log for unc0ver v3.5.2, pulled directly from Pwn20wnd’s official GitHub repository, is as follows:

08/19/2019 – v3.5.2 was released for production with the following changes:

– Fix the SockPuppet 3.0 exploit on iPad Mini 4 and iPad Air 2

Unless you’re using one of the devices listed above, you can probably continue using unc0ver v3.5.1. That aside, it wouldn’t hurt to make sure you have the latest version of unc0ver downloaded onto your computer so that it’s ready the next time you have to side-load the app for re-jailbreaking purposes.

As always, you can get the latest version of unc0ver from Pwn20wnd’s official GitHub page. You can also take advantage of our step-by-step tutorial to ensure that you do everything correctly while jailbreaking your handset(s).